深圳个人网站建设:分享一个不错的主图指标——源码免费
本文摘要: 灵通信森财短狙主图指标 源码以下是主图和源码:主图:源码:DRAWBAND(EMA(C,12),RGB(200,16,8),EMA(C,30),RGB(0,166,166));DRAWKLINE(H,O,L,C);A:EMA(C,5);A1:EMA(C,12);A2:EMA(C,30);B:EMA(C,50);B1:MA(C,120);A3:=CROSS(C,A1)
灵通信森财短狙主图指标 源码

以下是主图和源码:

主图:









源码:


DRAWBAND(EMA(C,12),RGB(200,16,8),EMA(C,30),RGB(0,166,166));DRAWKLINE(H,O,L,C);
A:EMA(C,5);A1:EMA(C,12);A2:EMA(C,30);B:EMA(C,50);B1:MA(C,120);
A3:=CROSS(C,A1);A4:=CROSS(A,A2) AND A2>=REF(A2,1);
DRAWTEXT(A3,L-0.05,'★短狙'),COLORWHITE;
DRAWTEXT(A4,H+0.05,'★狙点'),COLORYELLOW;
B2:=C<O AND REF(A3,1);DRAWTEXT(B2,H+0.05,'★止损'),COLORGREEN;
B4:=C<O AND C<A AND REF(A3,4);DRAWTEXT(B4,H+0.05,'★'),COLORGREEN;
B5:=CROSS(C,A) AND CROSS(C,A1) AND CROSS(C,A2) AND C>O;
DRAWTEXT(B5,H+0.05,'★★★★★'),COLORYELLOW;
C6:=REF(C,1);
Z停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);
STICKLINE(Z停,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(Z停,H,L,0,0),COLORMAGENTA;
DRAWTEXT_FIX(1,0.68,3,0,'★斤融投资出品★'),COLORRED;
DRAWTEXT_FIX(1,0.78,3,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.88,1,0,'★投资需慎重★'),COLORWHI

期望能对我们有协助,喜欢点个重视,继续更新更多指标!

【免责声明】本文仅代表作者或发布者个人观念,不代表(www.lmnkf.cn)及其所属公司官方发声,对文章观念有疑义请先联络作者或发布者自己修正,若内容触及侵权或违法信息,请先联络发布者或作者删除,若需我们协助请联络平台管理员,Emailcxb5918(本平台不支撑其他投诉反馈渠道,谢谢合作)。若需要学习以上相关常识请到巨推学院观看视频教程,网站地址www.tsllg.cn。

相关内容